1. Welcome to brand new satellite community! Join now if you want to enjoy in discussions and participate in contests where you can earn awards.
    Dismiss Notice

Open PLI 3.0

Discussion in 'VU+ sprejemniki' started by nikonja, Aug 4, 2012.

  1. nikonja

    nikonja Početnik

    Me zanima če ste ga že naložili in kako dela, če je sploh kaj sprememb....
     
  2. OldSkul

    OldSkul Administrator Staff Member

    jaz mam na 3.0 na DUO. Meni dela normalno, razen kakšen vtičnik ne dela. Med drugim tudi Subtitle Player, vendar je to naloga lastnika tega vtičnika, da ga posodobi.
     
  3. nikonja

    nikonja Početnik

    a je razlika med starim PLI-em, dela kaj bolj stabilno ali nestabilno
     
  4. humaxboy

    humaxboy Učenik

    @Oldskul : kako si zadovoljen z 3.0 ? Sedaj je v beta stagu, popravke za 2.1 so nehali delati ? Menda ne dela Webradio FS, Mgcamd (?) in še nekaj stvari. Nasplošno niso kaj prida zadovoljni z 3 nekateri uporabniki. Za zdaj ostajam še nekaj časa na 2.1 dokler ne bo kriza. Saj veš kako pravijo : never change a running system until it is necessary :D

    Humaxboy
     
  5. OldSkul

    OldSkul Administrator Staff Member

    Razen težav z detekcijo USBja, ki pa je bila pred dnevi odpravljena, nimam drugih težav. Pač ljudje uporabljajo različne vtičnike oz. imajo različne konfiguracije/nastavitve in nekaterim pač ne dela vse tako, kot bi si želeli. Tisto kar jaz uporabljam vse dela, tako da ne vidim razloga, da bi še bil na 2.1. Pa tudi 2.1 se ne posodablja več ...
     
  6. nikonja

    nikonja Početnik

    Kako misliš se ne posodablja, res je da je zadnja verzija od 24.09. torej 3 dni stara, a to pomeni da je to tudi zadnja ?
     
  7. OldSkul

    OldSkul Administrator Staff Member

    Gonilniki se recimo ne posodabljajo več, je pa res, da pri vu+ so starejši gonilniki boljši od novejših, tudi pri DMM je menda tako.
     
  8. mirko53

    mirko53 Početnik

    Velja isto kot pri PC-jih: če ti vse dela normalno, ne posodabljaj BIOS-a!
     
  9. OldSkul

    OldSkul Administrator Staff Member

    Ma kurc, če ni posodobitev, pa čeprav so potrebne, to ni dobro. Xtrend je ravnokar izdal 3.6.0 kernel in nove gonilnike. Od VU+ že dolgo ne duha ne sluha, če pa že kaj izdajo, po navadi naredijo kvečjemu nove probleme. Sundtek, ki prodaja DVB-C/T ključke ima veliko povedat čez VU+. Njihovih pripomb sploh ne upoštevajo, Xtrend pa je recimo ravno z novimi gonilniki optimiziral delovanje vtunerja oz. USB ključkov. Tako se dela!!

    Jaz VU+ verjetno ne kupim več, pa četudi njihove nove mašine zgledajo zelo dobro. Raje nabavim Xtrend naslednje generacije! So najbolj resni glede posodobitev. Očitno so od VU+ zbežali samo najbolj sposobni. Ja, to je menda del VU+ ekipe.
     
  10. svarog

    svarog Moderator Staff Member

    Meni dela brez problema na bh. trenutno testiram open 3.0 in kakšnih večjih težav ni.napiši kaj ti ne deluje in bom preveril. no ključka pa nisem probal,ker ga nimam in ne rabim.
     

Share This Page