Post

HD+ HD03 card and OScam

hd03_3

For all those who are asking yourself what is going on with new HD03 card and OScam here is the answer:

CARD IS NOT WORKING IN OSCAM BECAUSE OF PAIRING.

What does this means? This means that card only works in official HD+ receiver and in CI+ module. This is caused by activated CAK7 pairing and has still not been cracked. You are now forced to use CI+ module if you want to use this card in unofficial receiver. But I am not even sure if CI+ modules work in unofficial receivers like DM or Vu+!

And dont even try to search for boxkey and rsakey because there isn’t any to be found on the web. Also old boxkey and rsakey from HD02 and HD01 do not work with HDo3 card!

Post

HD+ 1843 and 1830 + Smargo Cardreader

I will just write reader section, this is most interesting part! This in intended for PCs with Linux, i dont know what are settings for HD+ card and satellite receivers (Dreambox, VU+ etc.).

[reader]
label                         = hdplus
protocol                      = smartreader
Device             = 005:002 (you can find these numbers using oscam webinfo – Scan USB)
caid                          = 1843
ident  = 1843:000000,003411,008011
rsakey                        = BF358B5461863…4D9C5CCA4DD5
boxkey                        = A7642F..96D37C
detect                        = cd
mhz                           = 480
cardmhz                       = 357
group                         = 1
emmcache                      = 1,3,2

 

[reader]
label                         = hdplus
protocol                      = smartreader
Device             = 005:002 (you can find these numbers using oscam webinfo – Scan USB)
caid                          = 1830
ident  = 1830:000000,003411,008011
rsakey                        = BF358B5461863…4D9C5CCA4DD5
boxkey                        = A7642F..96D37C
detect                        = cd
mhz                           = 480
cardmhz                       = 357
group                         = 1
emmcache                      = 1,3,2

I would also suggest that you configure Smargo cardreader using Windows. Set MHz to fixed = 3.69MHz 😉 Other settings should be default ones.

EDIT: Instead of device = 005:002, you should use something like this “Serial:Reader 129”. How to find it? I have tutorial about this on my site. Just use search and you will find it!

Post

HD+ 1843 OScam Config

[global]
nice = -1
WaitForCards = 1
ClientTimeout = 5
CacheDelay = 120

[newcamd]
Key = 0102030405060708091011121314
Port = 34000@1843:003411

—-

[reader]
label = HDplus
Protocol = internal
detect = CD
device = /dev/sci0
Group = 1
EMMCache = 1,3,2
rsakey = BF35xxxxxxxxxx4DD5
boxkey = A76xxxxxxxxxxx37C
ident  = 1843:000000,003411,008011
mhz = 368 (try 357 too)
cardmhz = 368 (try 357 too)

—-

[account]
user = user
pwd = pass
group = 1
au = HDplus

Post

HD+ 1830 OScam Config

[global]
nice = -1
WaitForCards = 1
ClientTimeout = 5
CacheDelay = 120

[newcamd]
Key = 0102030405060708091011121314
Port = 34000@1830:003411

—-

[reader]
label = HDplus
Protocol = internal
detect = CD
device = /dev/sci0
Group = 1
EMMCache = 1,3,2
rsakey = BF35xxxxxxxxxx4DD5
boxkey = A76xxxxxxxxxxx37C
ident = 1830:000000,003411,008011
mhz = 368 (you can also try 357)
cardmhz = 368 (you can also try 357)

—-

[account]
user = user
pwd = pass
group = 1
au = HDplus

Powered by moviekillers.com.com